Merge branch 'bc/doc-use-docbook-5'
authorJunio C Hamano <gitster@pobox.com>
Sun, 6 Oct 2019 03:25:16 +0000 (12:25 +0900)
committerJunio C Hamano <gitster@pobox.com>
Sun, 6 Oct 2019 03:25:16 +0000 (12:25 +0900)
Start using DocBook 5 (instead of DocBook 4.5) as Asciidoctor 2.0
no longer works with the older one.

* bc/doc-use-docbook-5:
  Documentation: fix build with Asciidoctor 2

1  2 
Documentation/Makefile

Simple merge