contrib/difftool: add support for Kompare
[git/git.git] / contrib / difftool / git-difftool.txt
index ca3dbd2..6e2610c 100644 (file)
@@ -28,7 +28,8 @@ OPTIONS
 --tool=<tool>::
        Use the merge resolution program specified by <tool>.
        Valid merge tools are:
-       kdiff3, tkdiff, meld, xxdiff, emerge, vimdiff, gvimdiff, ecmerge, and opendiff
+       kdiff3, kompare, tkdiff, meld, xxdiff, emerge,
+       vimdiff, gvimdiff, ecmerge, and opendiff
 +
 If a merge resolution program is not specified, 'git-difftool'
 will use the configuration variable `merge.tool`.  If the