Deb Packaging fixes: Build against Mozilla libs for Debian, conflict with "git"
[git/git.git] / debian / changelog
1 git-core (0.99-2) unstable; urgency=low
2
3 * Conflict with the GNU Interactive Tools package, which also installs
4 /usr/bin/git.
5 * Use the Mozilla SHA1 code and/or the PPC assembly in preference to
6 OpenSSL. This is only a partial fix for the license issues with OpenSSL.
7 * Minor tweaks to the Depends.
8
9 -- Ryan Anderson <ryan@michonline.com> Sat, 23 Jul 2005 14:15:00 -0400
10
11 git-core (0.99-1) unstable; urgency=low
12
13 * Update deb package support to build correctly.
14
15 -- Ryan Anderson <ryan@michonline.com> Thu, 21 Jul 2005 02:03:32 -0400
16
17 git-core (0.99-0) unstable; urgency=low
18
19 * Initial deb package support
20
21 -- Eric Biederman <ebiederm@xmission.com> Tue, 12 Jul 2005 10:57:51 -0600